e21f6154.jpg 最新OFW6.37対応の最新カスタムファームウェア「CFW 6.37 Minimum Edition v4」が公開されました。 PSP-2000 未対策基板(CFW導入可能基板モデル)以外は導入できません。 PSP-1000,3000,対策基盤の2000,PSP go では絶対に導入しないでください。
導入方法 1. CFW 6.37 Minimum Edition v4をDLして解凍します。 2. 解凍後出てきたUPDATEフォルダをメモステのPSP→GAMEフォルダにコピーします。 3. FW6.37アップデータを用意し、EBOOT.PBP から 637.PBP へリネーム。先ほどコピーしたUPDATEフォルダ内へコピーします。 4. XMBより「PSPアップデート ver6.37」を起動。 405cb41f.jpg 5. 英語の画面が表示されるので×ボタンを押してインストール開始。FW6.37アップデート画面にでは、画面の指示に従いインストールを完了させます。 2f89d41a.png 6. 設定→本体設定から本体情報を確認して、6.37ME-2 になっていれば導入成功です。 「バージョンは9.90なのでバージョンアップする必要はありません」とでる方へ。 d03601d9.jpg CFW導入済みPSPでアップデートの際、バージョンテキストが原因です。flash0にアクセスしバージョンテキストの内容を書き換えればこの問題は解決できます。 書き換え方法 1. XMB上でSELECTボタンを押してVSH modeを起動。USB DEVICE のアクセス元をflash0に変更します。 2. PCとUSB接続してflash0:/vsh/etc/version.txt を開きます。 3. 「releas:~」の部分が9.90 になっている筈です。ここをアップデートしたいバージョンより下げたバージョンに書き換えます。 4. 保存して終了。再びXMBから「PSPアップデート ver6.37」を実行すれば、今度は問題なく起動できるようになっています。 お疲れ様でした~